The wrath of the ex!


#1

So after I made sure that all is clean with 13.2 I hopefully restarted everything.
But now the worker nodes can’t find the libboost system library, because with 13.2 we needed 1.46, not whatever the old one was.

It’s probably in the docs somewhere, but it would be great if the coordinator or scidb.py had a command that did a sanity check on the worker nodes to see if all needed dynamic libs are in place.

George