SciDB-utils for 15.7 download missing


#1

The debian packages for scidb-utils for 15.7 is missing for Ubuntu 12.04 and Ubuntu 14.04:

https://downloads.paradigm4.com/ubuntu12.04/
https://downloads.paradigm4.com/ubuntu14.04/

I was following instructions found here:

http://www.paradigm4.com/HTMLmanual/15.7/scidb_ug/iqueryNonCoord.html


#2

As of release 15.7, binaries of SciDB are provided to Enterprise Edition customers. Community Edition users should follow the build instructions (‚Äčhttp://paradigm4.com/forum/viewtopic.php?f=16&t=1596) for the latest release to compile from source code.

Paradigm4 is also offering the Community Edition binaries as part of a new customer support package. If you are interested in learning more please contact us.