SciDB 16.9 run.py install error


#1

Hi all,

I have a problem installing SciDB 16.9 on Ubuntu 14.04. Basically everything runs smoothly until i run:
run.py install

I get the following error:

scidb.py: ERROR: (REMOTE) Remote command exceptions:
Abnormal return code: 134 stderr: /bin/bash: line 1: 577 Aborted (core dumped) /usr/src/scidbtrunk/stage/install/bin/scidb --register -p 1239 --initialize -i 127.0.0.1 -s /usr/src/scidbtrunk/stage/DB-mydb/0/0/storage.cfg --logconf /usr/src/scidbtrunk/stage/install/share/scidb/log1.properties --install_root=/usr/src/scidbtrunk/stage/install -c ‘host=127.0.0.1 port=5432 dbname=mydb user=mydb’ > init-stdout.log 2> init-stderr.log

run.py: ERROR: Command install failed: Abnormal return code: 1 on command [’/usr/src/scidbtrunk/stage/install/bin/scidb.py’, ‘initall-force’, ‘mydb’, ‘/usr/src/scidbtrunk/stage/install/etc/config.ini’]

I followed the installation guide. Maybe it is mentionable that i am running this in a docker container. However, even if i build the Dockerfile by rvernica that he build with ubuntu14:04, it throws the same error (with SciDB 15.12). I know that i can download a ready docker image, but this is currently not what i want.

Does anybody have an idea what the problem is here?

Thanks for any response,
-Ivan