r_exec


#1

Good afternoon!

I compiled the r_exec plugin from github but it fails when loading because it mismatches SciDB version. Is r_exec no longer supported?

Kind regards,

Alber

load_library('r_exec');
SystemException in file: src/util/PluginManager.cpp function: findModule line: 130
Error id: scidb::SCIDB_SE_PLUGIN_MGR::SCIDB_LE_WRONG_MODULE_VERSION
Error description: Plugin manager error. Plugin version does not match the version of SciDB. The plugin r_exec has version 13.9.0.0 but SciDB version is 14.8.0.7978.

#2

Hi Alber,

The plugin was recently updated to work with newer versions of SciDB.
Please try out the latest copy and let us know how it goes :smile:

Regards,
Sunny