Luận văn quản trị Dự án thi công xây dựng


#1

Using hypothetical version numbers here, but the problem can occur for any version number:

I have SciDB 15.12.0 installed on my system. I want to upgrade to SciDB 15.12.1 i.e. a minor version upgrade. How can I do it so that I do not delete the postgres tables, and the loaded arrays?


#2

Hi,
You should be able to repeat the yum/apt call you used to install the original.

First stop SciDB.
Then, for instance if you installed 15.12 packages with “yum install scidb-15.12”, just do that again.
The packages (both rpm and deb) are versioned with minor releases so asking for the release gets you the latest.
Then restart SciDB.