Error when install scidb-14.3


#1

when i install scidb-14.3 on centos 6.4 using the command “yum install scidb-14.3-coord”,it returns error
"

Finished Dependency Resolution
Error: Package: scidb-14.3-plugins-0-7383.x86_64 (scidb)
Requires: libmpichcxx.so.1.2()(64bit)
Available: mpich2-1.2.1-2.3.el6.x86_64 (base)
libmpichcxx.so.1.2()(64bit)
Error: Package: scidb-14.3-0-7383.x86_64 (scidb)
Requires: mpich2
Available: mpich2-1.2.1-2.3.el6.i686 (base)
mpich2 = 1.2.1-2.3.el6
Error: Package: scidb-14.3-plugins-0-7383.x86_64 (scidb)
Requires: libmpich.so.1.2()(64bit)
Available: mpich2-1.2.1-2.3.el6.x86_64 (base)
libmpich.so.1.2()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

"
Any suggestions?thanks!


#2

Please follow this link viewtopic.php?f=14&t=1526 and check out the Installation section. Use our scripted installation utility cluster_install to deploy scidb.


#3

i just want to install scidb-14.3,and the link you give me is scidb-14.12,so if the installation section can be applied for scidb-14.3?


#4

Please give it a try: cluster install has evolved somewhat since 14.3. Make sure to specify the install_root option in config.ini (input for cluster_install) as :

install_root=/opt/scidb/14.3

This will tell the cluster installer to pull 14.3 packages from our downloads site.